On Wednesday, November 6, 2002, at 09:08  PM, tech wrote:

i m going to be really crazy...

i installed courier-imap version 1.5.3, 1.6 and the latest snapshot,
i also installed sqwebmail 3.3.7, 3.4 and the latest snapshot,
each time authentification for those users (some postmasters) failed.

in my mysql.log, we can see that vchkpw accept those users because
it update the timestamp in the lastauth table...
so what s wrong?
As was pointed out recently, preauthvchkpw.c (courier-imap, sqwebmail) updates the lastauth table *before* authentication happens. I'm working on a fix for that. So this is not evidence that vpopmail has authenticated the user.



Reply via email to