Hi.
 
First, i have spend over one week to solve this problem without success, have read all mail from
the mailinglist since 2002-03-01 and still no solution. Im running vpopmail 5.2.1 (even tested
with 5.3.3 and 5.3.12) with --enable-roaming-user=y. My run file contains -x/home/vpopmail/etc/tcp.smtp.cdb
and if i manually add my ip to the tcp.smtp file and run qmailctl cdb i can relay so that part
works. The files open-smtp and tcp.smtp.cdb is only changing when cronjob clearopensmtp runs
so it seems vpopmail never rebuilds the tcp.smtp.cdb file. I checked the docs and saw
that ucspi has default path as ../ucspi-0.84 so i added the switch with v0.88 instead but
still no luck. Today when i checked the server i noticed that i got some new files
called open-smtp.tmp.xxxx that i havent seen before until now, but the open-smtp and
tcp.smtp.cdb is still untocuhed until clearopensmtp runs. Checked permission from
another vpopmail installation and everything is correct.
 
I have tested the --with-logging with y and v and i cant see anything in my logs
so i cant track what it is that is wrong with vpopmail.
 
Any suggestion what can be wrong with the relay and why cant vpopmail log
This is my third installation of vpopmail and my first problem with it.
 
Best Regards Anders Eliasson.

Reply via email to