> Thanks for the update!  I'm running running vpopmail 5.2.1 and it's been
> running great for me!  I know I need to upgrade to 5.3.x to be able to use
> SpamAssassin but outside of that is it "safe" or "ok" for me to stick with
> 5.2.1 for the time being?  I'm running it with qmail 1.03.

You don't need 5.3.x to run SpamAssassin -- I've been running 5.2.x with SA 
for quite some time now (a year?) by using Procmail -- actually the procmail 
option is better IMO since I can stuff the spam into a separate mailbox for 
the users, and use SquirrelMail to view the spam folder.

Good for integration though, I will admit.

> Are there any "compelling" reasons for me to upgrade to the 5.3.x level
> from 5.2.1?  I guess I'm "scared" of breaking something.... :)

5.3.x are developmental releases...  they shouldn't be used on production 
servers without fair warning.  :-)


Reply via email to