Hello Guys..
 
I am just installed a qmail+ vpopmail  , and the server was running nicely for a couple of days. But today , It started to give the following
"no_mailbox_here_by_that_name" error.
 
@400000003e6c896f0f6b51ac new msg 81
@400000003e6c896f0f6b6d04 info msg 81: bytes 228 from <[EMAIL PROTECTED]> qp 1182 uid 0
@400000003e6c896f0f9d5e2c starting delivery 1: msg 81 to local [EMAIL PROTECTED]
@400000003e6c896f0f9d759c status: local 1/10 remote 0/20
@400000003e6c896f0fdc0d0c delivery 1: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
@400000003e6c896f0fdc2c4c status: local 0/10 remote 0/20
@400000003e6c896f10288b14 bounce msg 81 qp 1185
@400000003e6c896f10289e9c end msg 81
 
---------------------------------------------------------------------------------------------
 
Then I deleted the domain and regenerated from the scratch, now it seems ok. But I could not understand the reason.
/var/qmail/control/locals file seems to be EMTPTY now. Is this the normal situation? After the regeneration of the domain in question, my message format looks like the one below.
Help is appreciated..
 
 
@400000003e6c8ca903c4513c new msg 81
@400000003e6c8ca903c468ac info msg 81: bytes 228 from <[EMAIL PROTECTED]> qp 1223 uid 0
@400000003e6c8ca903f80b6c starting delivery 3: msg 81 to local [EMAIL PROTECTED]
@400000003e6c8ca903f82aac status: local 1/10 remote 0/20
@400000003e6c8ca90471812c delivery 3: success: did_0+0+1/
@400000003e6c8ca904719c84 status: local 0/10 remote 0/20
@400000003e6c8ca90471a83c end msg 81
 
Best regards..
 
Ihsan
 

Reply via email to