Yes, if you are using the MySQL backend with vpopmail,
then you will need to specify a larger-than-normal softlimit
setting for the pop3d.

For more information, take a look at this quick guide that I wrote :
http://www.pipeline.com.au/staff/mbowe/isp/vpopmail-mysql.htm

Michael.

----- Original Message ----- 
From: "dWi sAsonO b" <[EMAIL PROTECTED]>
To: "Eugene Chua" <[EMAIL PROTECTED]>
Cc: <[EMAIL PROTECTED]>
Sent: Wednesday, May 28, 2003 1:24 PM
Subject: Re: [vchkpw] qmail + vpopmail woes


> try getting email manual throught pop3 port
> you can get your answer there
>
> i suppose it because softlimit program
>
>
> On Wed, 28 May 2003 09:03:44 +0800
> Eugene Chua <[EMAIL PROTECTED]> wrote:
>
> > qmail + vpopmail woes
> > Hi!
> >
> > I've got qmail installed and working great!
> > qsend, qsmtp and qpop3d is working.
> >
> > Backend is MySQL 3.23.55 + AutoResponder + ezmlm + IDX
> >
> > I've installed vpopmail and created a virtual domain.
> >
> > I've also added user via the /vpopmail/bin/vadduser
> >
> > i did a vuserinfo on the account and the following
> >
> > # ./vuserinfo testemail%virtual.net
> > name: testemail
> > passwd: $1$wasdSRsJ$jAONIancd7JBdX.4fNl.D0
> > clear passwd: **********
> > uid: 0
> > gid: 0
> > gecos: ************
> > all services available
> > dir: /var/vpopmail/domains/virtual.net/testemail
> > quota: 20971520S
> > usage: 0%
> > account created: Wed May 28 04:45:02 2003
> > last auth: Never logged in
> >
> > I tried sending out email and it's can receive the email sent to the
> > user on the virtual domain.
> >
> > Listing of my testemail directory:
> > # pwd
> > /var/vpopmail/domains/virtual.net/testemail/Maildir
> > # ls -al
> > total 12
> > drwx------ 5 vpopmail vchkpw 512 May 28 04:57 .
> > drwx------ 3 vpopmail vchkpw 512 May 28 04:45 ..
> > drwx------ 2 vpopmail vchkpw 512 May 28 04:45 cur
> > -rw------- 1 vpopmail vchkpw 21 May 28 04:45 maildirsize
> > drwx------ 2 vpopmail vchkpw 512 May 28 04:45 new
> > drwx------ 2 vpopmail vchkpw 512 May 28 04:45 tmp
> > #
> >
> > listing of the new dir under Maildir
> >
> > # pwd
> > /var/vpopmail/domains/virtual.net/testemail/Maildir/new
> > # ls -al
> > total 10
> > drwx------ 2 vpopmail vchkpw 512 May 28 04:45 .
> > drwx------ 5 vpopmail vchkpw 512 May 28 04:57 ..
> > -rw------- 1 vpopmail vchkpw 2208 May 28 04:45
1054068329.28307.virtual.net,S=2145
> > #
> >
> > I was able to receive emails sent from other networks.
> >
> > But the funny part is I couldn't get my Outlook Express to login to
> > the mailserver to retrieve the email.
> >
> > I used testemail%virtual.net and password but apparently cannot login.
> >
> > I've checked the services,
> > root 18643 0.0 0.5 32 308 ?? I 2:31AM 0:00.02 supervise qmail-pop3d
> > qmaill 9789 0.0 0.5 44 300 ?? I 2:31AM 0:00.03 /usr/local/bin/multilog t
s1000000 n10 /var/log/qmail/pop3d
> > root 15009 0.0 0.5 140 344 p1 S+ 5:28AM 0:00.01 grep pop
> >
> > And the services are running fine.
> >
> > What have I left out?
> >
> > Thanks!
> >
> > Eugene
> > [EMAIL PROTECTED]
> >
> >
> >
>
>
> -- 
> thx
> onOs
> UPPTI - Universitas Brawijaya
>
>


Reply via email to