Hi,

Yes it is safe.

Two caveats though.

1 -Backup your vpopmail/bin dir and vpopmail/etc dir before doing it (just in case).

2 - You may have to re-compile anything that works with libvpopmail - qmailadmin and courier-imap are two I can think of.

Other than that, the only thing it will do is replace the contents of the bin and etc dirs with the updated binaries and lib files.

Regards,

Rick

Sverre Nilsen wrote:

On Wed, 9 Jul 2003 [EMAIL PROTECTED] wrote:


Sverre, we use 5.3.21 officially over here, so I wouldnt worry about
using that version.  As far as when it will be marked 'stable'
officially, I cant say for certian.


So you guys says it is as stable as 5.2.1? Ok, time to upgrade then...

Is it cakewalk to upgrade from 5.2 to 5.3? As stated before the box
handles mail for about 500 domains and I can't lose any mail accounts or
settings. Does it just owerwrite the binaries, or does it mess with the
whole vpopmail directory? I have the domain directory under the
vpopmail-dir containing all data and I can't afford any messing araound
with that...

They'll brake my neck if anything goes wrong. :-)

So, is it safe?

--
  .-.
  oo|  Sverre Nilsen | <[EMAIL PROTECTED]>
 /`'\  Nilsen Consulting | http://www.nilsenconsulting.no/
(\_;/) (+47) 970 85 860






Reply via email to