---------- quoting Peter Palmreuther ----------
> "Sorry, no mailbox here by that name."
>
> Shouldn't be _THAT_ hard to copy/paste the error message if you
> expect somebody helping you.

Sorry, I had no access to the server, that's the reason why I didn't 
know the exact message. But of course you're right, that's the error 
msg. I get.

> > I had another idea: My OLDdomain is "hostA.domain.tld", my
> > NEWdomain is "hostB.domain.tld". Could this be the problem?
>
> "Could" could be many thing.
> Usually it ain't a problem, with "usually" meaning: "set up
> correctly".

Ok, I tried now with another domain, and I get the same error.

> I asked:
> | What does
> |
> | qmail-showctl |grep '[vV]irtual'
> |
> | print out?

Jep, as told above, I had no access to my server. Here is the output:

=====================================================================
virtualdomains:
Virtual domain: mx2.ebox.at:mx2.ebox.at
Virtual domain: mailtest.reinprecht.at:mailtest.reinprecht.at
virtualdomains.lock: I have no idea what this file does.
=====================================================================

> Additionally please send the output of
>
> qmail-showctl |grep 'locally.'

there is no output for 'locally'.

> Unless you are willing to present the information I don't see a way
> to help you finding the solution. I don't like hazard games when it
> comes to system administrations, so I'll no longer simply guess
> what out of a few thousand options might be wrong.

Ok, you're right, sorry for that; but I *AM* willing to present 
everything you need to help me. I really have no idea why this isn't 
working, so I would be glad if you could help.

Greetings, Matthias

-- 
Matthias F. Brandstetter [mailto:[EMAIL PROTECTED]
now playing "Groove Salad: a nicely chilled plate of ambient beats and 
grooves. [SomaFM]"


Reply via email to