Tom Collins wrote:

On Wednesday, August 20, 2003, at 11:27 PM, Uljashin Sergey wrote:

I had a similar problem using courier-imap & vpopmail. Try recompiling
courier-imap with '--without-authdaemon' option specified.


The incompatibility with authdaemon should have been fixed around 5.3.8. If you compile and install vpopmail 5.3.20, then recompile courier, you should not see this happen.

If you do, we'd love to hear about it. Michael Bowe and I both reviewed the code in recent versions and couldn't get it to fail in the way described in the original post.

Think the problem is now solved, I hadnt re-compiled courier-imap after updating vpopmail and qmailadmin, quick re-compile with --with-module=authvchkpw as the only configure option and it seems to be happy..
will keep you posted if I am wrong!!
thanks again for your help..


--
regards
nik [tm]

[EMAIL PROTECTED]
www.visualspace.com.au

`...><((((>.`..`.
 ><((((>`..`.><((((>``.





Reply via email to