I have the same problem i check the file permission and they are ok, and i also check that qmail-send don't restart very often.

I'm using qmail, with vpopmail 5.2.1 and spamcontrol2.09

[EMAIL PROTECTED] /root]# svstat /service/*
/service/qmail-pop3d: up (pid 1129) 7392 seconds
/service/qmail-send: up (pid 1121) 7393 seconds
/service/qmail-smtpd: up (pid 1122) 7393 seconds

[EMAIL PROTECTED] /root]# svstat /service/*/log
/service/qmail-pop3d/log: up (pid 1128) 7406 seconds
/service/qmail-send/log: up (pid 1127) 7406 seconds
/service/qmail-smtpd/log: up (pid 1130) 7406 seconds

the log dir owner is qmaill

drwxr-xr-x    4 qmaill   root         4096 Aug 29 11:50 qmai
drwxr-xr-x    2 qmaill   root         4096 Aug 29 11:28 pop3d
drwxr-xr-x    2 qmaill   root         4096 Aug 29 10:10 smtpd


the supervise scripts are like this [EMAIL PROTECTED] /root]# ls -la /var/qmail/supervise/qmail-smtpd/ drwxr-xr-t 4 root root 4096 Aug 25 13:06 . drwxr-xr-x 5 root root 4096 Aug 28 2001 .. drwxr-xr-x 3 root root 4096 Aug 25 11:01 log -rwxr-xr-x 1 root root 334 Aug 25 13:06 run -rwxr-xr-x 1 root root 347 Jan 14 2003 run.20030114 -rwxr-xr-x 1 root root 336 Jun 12 2002 run.bak drwx------ 2 root root 4096 Aug 29 10:02 supervise

[EMAIL PROTECTED] /root]# ls -la /var/qmail/supervise/qmail-send/
drwxr-xr-t    4 root     root         4096 Jul 29 15:53 .
drwxr-xr-x    5 root     root         4096 Aug 28  2001 ..
drwxr-xr-x    3 root     root         4096 Jul 29 15:53 log
-rwxr-xr-x    1 root     root           29 Aug 27  2001 run
drwx------    2 root     root         4096 Aug 29 10:02 supervise

[EMAIL PROTECTED] /root]# ls -la /var/qmail/supervise/qmail-pop3d/
drwxr-xr-t    4 root     root         4096 Aug 28 18:13 .
drwxr-xr-x    5 root     root         4096 Aug 28  2001 ..
drwxr-xr-x    3 root     root         4096 Jul 31 08:57 log
-rwxr-xr-x    1 root     root          198 Aug 28 18:13 run
drwx------    2 root     root         4096 Aug 29 10:02 supervise
At 06:38 PM 25/08/2003 +0200, [EMAIL PROTECTED] wrote:
That solved it! Thanks now im happy : )

Although i have stunbled in to another problem but ill do a new post for
that one if i dont solve it

//Tobias
----- Original Message -----
From: "Kurt Hansen" <[EMAIL PROTECTED]>
To: "[EMAIL PROTECTED]" <[EMAIL PROTECTED]>
Cc: <[EMAIL PROTECTED]>
Sent: Monday, August 25, 2003 6:11 PM
Subject: Re: qmail-send is eating all availible cpu time


> [EMAIL PROTECTED] wrote: > > > Okay so this > > > > cd /var/qmail/supervise/qmail-send/supervise > > > > -rw-r--r-- 1 root root 2 Aug 25 17:36 control > > -rw------- 1 root root 0 Aug 12 13:30 lock > > -rw-r--r-- 1 root root 0 Jul 16 14:56 ok > > -rw-r--r-- 1 root root 18 Aug 25 13:44 status > > > > > > Could be a problem ? how do i make them named pipes ? > > I just deleted the control file, and it was recreated as a named pipe > almost immediately. I'm guessing the same would be true with "ok". > > Take care, > > Kurt Hansen > > > > > __________ NOD32 1.492 (20030825) Information __________ > > This message was checked by NOD32 Antivirus System. > http://www.nod32.com > >




Reply via email to