[EMAIL PROTECTED] wrote:

I'm trying to compile qmailadmin-1.0.27 and I'm getting the following error:

gcc -I. -I/usr/local/vpopmail/include      -g -O2 -c qmailadmin.c
qmailadmin.c:32:21: vlimits.h: No such file or directory
qmailadmin.c:67: error: storage size of `Limits' isn't known
make: *** [qmailadmin.o] Error 1

I'm using gcc 3.3.1 on a redhat 7.3 box.

Here are my configure options:

./configure --enable-vpopmaildir=/usr/local/vpopmail
--enable-htmldir=/usr/local/www/webapps/qmailadmin
--enable-cgibindir=/usr/local/www/webapps/qmailadmin/cgi-bin
--enable-qmaildir=/var/qmail --enable-cgipath=/cgi-bin/qmailadmin
--enable-imagedir=/usr/local/www/webapps/qmailadmin/images
--enable-imageurl=/images --enable-autoresponder-bin --enable-ezmlmdir=/usr/bin
--enable-domain-autofill=Y --enable-modify-spam=Y
--enable-spam-command="|/usr/local/bin/maildrop /usr/local/vpopmail/spamfilter"

Btw, I can compile 1.0.6 just fine, but I wanted the spam-command option.

Any ideas?


What version of vpopmail are you using? From your previous post, I asume
5.2.1 or 5.2.2... Read the requirements of the recent qmailadmin release
- you'll need at least 5.3.19 IIRC.

Regards
Jochen





Reply via email to