On Wednesday, October 22, 2003, at 10:53 AM, Charles Sprickman wrote:
On Tue, 21 Oct 2003, Tom Collins wrote:
On Tuesday, October 21, 2003, at 09:11 AM, Trey Nolen wrote:
After upgrading to 5.3.29, we are getting the following error when
trying to
add a domain:
Error: (vadduser) can't read domain limits

If you have a ~vpopmail/etc/vlimits.default file, it should work.

Before I jump to .29, what's the behaviour if I don't have that file but I
do use mysql limits?


I'll look into having the install process create that file if it
doesn't already exist.

Same question as above...

I'm really not sure. I've spent a limited amount of time with the limits code, and haven't looked at how it behaves under MySQL.


Unfortunately, I'm spending most of today getting ready for a 26-day trip to Australia. With the limits problem and the APOP error, I'm tempted to recommend that users stick with 5.3.28 for now. I don't plan to do any vpopmail development while I'm away (and may even unsubscribe from the mailing lists) and the APOP error is fairly serious.

If someone can track down the error and get a fix in, I'll make an updated release along with my code that creates vlimits.default.

--
Tom Collins  -  [EMAIL PROTECTED]
Note: The Tom Logic offices will be closed October 23 to November 18.
QmailAdmin: http://qmailadmin.sf.net/  Vpopmail: http://vpopmail.sf.net/
Info on the Sniffter hand-held Network Tester: http://sniffter.com/




Reply via email to