> I've noticed that sqwebmail+vchkpw will not authenticate users with ids
> less than 8 characters, i.e., [EMAIL PROTECTED] can log into
> sqwebmail, but [EMAIL PROTECTED] can not.  POP authentication works
> fine in either case.  Is there any way around this security feature?  I
> have users who would like to use their old (short) ids.  They do not
> have system accounts anyway.

What version of vpopmail are you using?

There is a bug in vpopmail-5.2.1 that prevents courier-imap / sqwebmail etc
from being able to reliably authenticate

If you are using vpopmail-5.2.1 then I would recommend you upgrade to 5.2.2
or one of the later dev versions, as these contain fixes for this bug

After upgrading your vpopmail, don't forget that you will also need to
recompile all the other add-on apps that use the vpopmail functions eg
qmailadmin, courier-imap, sqwebmail

Michael.


Reply via email to