> i tried to Install vpopmail-5.3.28 in Mandrake-9.1.
> Qmail install based on life with qmail with  errno.h patch and qmail-103 
> patch.
> my configure line like this;
> ./configure  --enable-postgres=y  ---enable-many-domain=n
> installation work fine, i can add some user and domain to my table.
> and when it tried to test he installation, i came with this error line
> telnet 110
> Trying
> Connected to lnx.mra.co.id.
> Escape character is '^]'.
> +OK
> pass pwreza
> /home/vpopmail/bin/vchkpw: error while loading shared libraries: 
> libcrypto.so.0.9.7: failed to map segment from shared object: Cannot 
> allocate memory
> -ERR authorization failed
> same  thing occur with My RedHat-9.1 installation.
> And when i try to configure vpopmail-5.2.2 with mysql-auth in 
> Mandrake-9.1 and Redhat-9.0, same error happened again but with diffrent 
> shared library (libc.so.6)

Please try raising the softlimit setting on your qmail-pop3d script

More information available at 


Reply via email to