----- Original Message ----- 
From: "jon kutassy" <[EMAIL PROTECTED]>


> Hello List,
>
> I've been following Michael Bowe's crib sheet on how to set up
> qmail+vpopmail+mysql+loads+loadsmore

:-)

> Im running vpopmail 5.2.1 .

You should not use vpopmail-5.2.1, it contains some nasty bugs that can
cause unreliable operation of courier-imap (especially if you compiled
courier with --with-authdaemon)

You could either go for vpopmail-5.2.2, or vpopmail-5.3.28

Once you have upgraded your vpopmail, you will also need to go and rebuild
your other add-on apps like qmailadmin and courier-imap, so that they can
link against the updated vpopmail code.

Michael.


Reply via email to