Perhaps take a look in your ~vpopmail/etc/ dir
and see if the files inc_deps and lib_deps exist

I remember there was some problems with these files not being installed
correctly at around the version of vpopmail that you quote.

If they are missing, you could have problems when compiling other add-on
apps that use the vpopmail code.

Michael.

----- Original Message ----- 
From: "Benedikt Gleich" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Tuesday, November 11, 2003 7:26 AM
Subject: [vchkpw] compilation error with authlib


> Hi!
>
> Running a server with perfectly working qmail, vpopmail (5.3.25),
> qmailadmin etc. on FreeBDS 4.8. Now I tried to install sqwebmail.
> As the sqwebmail-mailinglist is ignoring vpopmail-related stuff, I'm
> writing to you because I'm trying to use vchkpw autentication.
>
> As 3.6.1 didn't work I also compiled 3.5.3, but had no sucess, too.
>
> The error occured with different parameters for ./configure. Some of
> them are:
>
> ./configure --with-authvchkpw --without-authdaemon --without-authpam
> --without-authuseradb --without-authpwd --without-authshadow
> --enable-softtimeout=600 --enable-autopurge=7 --with-defaultlang=de
> --enable-cgibindir=/ad2/service/web/cgi-bin
> --enable-imagedir=/ad2/service/web/sqwebmail --enable-webpass=vpopmail
>
> OR
>
> ./configure --enable-softtimeout=600 --enable-autopurge=7
> --with-defaultlang=de  --enable-cgibindir=/ad2/web/service/cgi-bin
> --enable-imagedir=/ad2/web/service/sqwebmail
>
>
> But every time I tried some configuration the following error occured:
>
> Making all in authlib
> make: don't know how to make all. Stop
> *** Error code 1
>
> There unfortunately are no additional information about the reason of
> this failure or any other usefull hints.
>
>   I searched for some time over google or in your mailinglist, also in
> google groups but could not find anything helpfull. So it would be very
> kind if you could help me.
>
> Thanks for your help!
>
> Benedikt Gleich
>
>
>
>
>
>
>
>


Reply via email to