----- Original Message ----- 
From: "Jason Lavigne" <[EMAIL PROTECTED]>
Sent: Wednesday, November 12, 2003 2:35 AM
Subject: [vchkpw] Interesting clearopensmtp and tcpserver issue

> Hello all,
> I have gone through the archives and have gone through all the posts
> that looked like my error, however I am still stuck and I have not seen
> any changes at all. Here is what I have,
> I get this error each time I run /usr/local/vpopmail/bin/clearopensmtp:
> tcpserver: fatal: unable to figure out port number for
> /etc/tcp.smtptmp.3517 (<- the number changes each time I run)

Generally when using roaming-users, you need to put all the tcp.smtp.* files
in ~vpopmail/etc rather than /etc

This is because the vpopmail user needs write permission on the tcp.smtp.cdb
and tcp.smtp.tmp files and typically the /etc dir wont allow that.

Just linking the files to the vpopmail/etc dir isnt sufficient, as vpopmail
needs to create temp files etc, and in your case these will be created in
/etc which I guess will fail.


Reply via email to