On Thursday, November 20, 2003, at 06:05 PM, Gary wrote:
Is this release to be considered useable in a production environment where
5.3.29 was not?

For some users, 5.3.29 had serious problems that prevented it from working. 5.3.30 should have fixed those problems.


I'm still using 5.3.20 on my production server. Michael Bowe has been using 5.3.29 on his production server (since most of the problems were related to pop-before-smtp and he doesn't use that feature).

It's up to you what you decide to do. 5.2.2 was the last stable release, and I seriously hope we can get a 5.4 release out by the end of the year.

--
Tom Collins  -  [EMAIL PROTECTED]
QmailAdmin: http://qmailadmin.sf.net/  Vpopmail: http://vpopmail.sf.net/
Info on the Sniffter hand-held Network Tester: http://sniffter.com/




Reply via email to