I'm still having the intermittent pop3 authentication failure problems, but
have a little more info this time.

I did try moving my ~vpopmail/etc directory onto a memory filesystem for
faster file access but this did not eliminate the problem.

The problem occured again a short while ago and I was able to log into the
box to check things out at the time.

Clients were being told "File busy try again later!" by the pop3 server.

However, vchkpw's log entries in /var/log/maillog were only indicating login

I tried stopping and restarting the pop3 service, but this didn't stop the

I then tried stopping the service, deleting ~vpopmail/etc/open-smtp.lock and
then restarting it again and things sprang back into life.

~vpopmail/etc currently still resides on an MFS volume, which is mounted as

        mfs:68604 on /usr/local/vpopmail/etc (mfs, asynchronous, local)

Previously, it was still part of the /usr filesystem which was mounted like

        /dev/ar0s1g on /usr (ufs, local, soft-updates)

I am wondering if soft-updates and asynchronous might be causing me problems.

Does anyone here know anything that might help me with this problem?

Thanks in advance.


Reply via email to