I didn't have any problem, BUT I have noticed a LOT of messages about this.

In BOLD letters to say:

You MUST recompile qmailadmin, etc..... in order for those programs to recognize the newer version of vpopmail.

-Jonathan Shaw


Tom Collins writes:


We need a good README file to include in 5.4.0 that covers everything a user upgrading from 5.2 to 5.4 would need to know. Thinks like configure options that have changed, the fact that mysql connection data is stored in a file instead of vmysql.h, info on the limits feature, etc.

Please email me to coordinate efforts on writing it.

If anyone has recently upgraded from 5.2 to one of the recent releases, please share any observations you had during the upgrade process.

--
Tom Collins  -  [EMAIL PROTECTED]
QmailAdmin: http://qmailadmin.sf.net/  Vpopmail: http://vpopmail.sf.net/
Info on the Sniffter hand-held Network Tester: http://sniffter.com/





Reply via email to