On Mon, 2003-12-15 at 15:24, Oscar Retana M. wrote:
> Hi.
> 
> It seems I'm not the only one asking for this. To use vpopmail with ldap 
> support, do I need first qmail-ldap (www.qmail-ldap.org), or I just 
> install qmail as usual, and then vpopmail with ldap support?
> 

No, to use qmail with an LDAP database you have mainly two choice:

- use a "plain" qmail + vpopmail with ldap support. no qmail-ldap patch.
- use qmail with ldap patch www.qmail-ldap.org and DON'T use
vpopmail+inter7's stuff.

One solution exclude the other.

Regards.


-- 
Davide Giunchi


Reply via email to