----- Original Message ----- 
From: "Andrea Riela" <[EMAIL PROTECTED]>

> When try to compile with make, or gmake, I've the same error:
> cd . && /bin/sh /src/courier-imap-2.2.1/missing --run autoconf
> configure.in:21: error: possibly undefined macro: AC_PROG_SYSCONFTOOL
>       If this token and others are legitimate, please use
m4_pattern_allow.
>       See the Autoconf documentation.
> gmake[1]: *** [configure] Error 1
> gmake[1]: Leaving directory `/src/courier-imap-2.2.1/authlib'
> gmake: *** [all-recursive] Error 1
>
> Mmm... Where's the mistake? Probably I've misunderstood your help :(

You will need to use courier-imap-2.1.1 (rather than 2.2.1) with that
particular patch.

Michael.

Reply via email to