I was using qmail and vpopmail for a long time with the old versions and
old auth smtp-auth patch versions, but with rc2 nothing works. With the
old smpt-auth patch 0.31 only works outlook express with the new rc2 . I
recompile qmail-1.03 with the new smtp-auth patch
http://www.fehcom.de/qmail/smtpauth.html from here and now I get always
a rcpthost error, authentification error, and any client email doesn't work,

I have this configuration 

exec /usr/local/bin/softlimit -m 40000000 \
    /usr/local/bin/tcpserver -v -R -l "$LOCAL" -x /etc/tcp.smtp.cdb  -H -l0 -R -c 
        -u "$QMAILDUID" -g "$NOFILESGID" 0 smtp \
           /var/qmail/bin/qmail-smtpd "$LOCAL" \
                /home/vpopmail/bin/vchkpw /bin/true 2>&1

I applied this like always after  recompile vpopmail

  chmod 4755 ~vpopmail/bin/vchkpw
  chown root.root ~vpopmail/bin/vchkpw

qmail with the new patch smpt-auth


Vpopmail compile with this options

./configure --enable-ip-alias-domains=y --enable-ucspi-dir=../ucspi-tcp-0.88 
--enable-tcpserver-file=/etc/tcp.smtp --enable-many-domains=y --enable-sqwebmail-pass=y
--enable-passwd=y --enable-auth-logging=y

I tried also

users with 

[EMAIL PROTECTED] or users%domain.com and nothing at all

I have a lot of qmail servers running perfectly with the old versions of
patchs and vpopmail What I'm doing wrong NOW? 

PD: Sorry for my terrible english.
Lorenzo Tejera <[EMAIL PROTECTED]>

Reply via email to