Hi Tom,

That person would be me. There was a problem authenticating on a remote 
mysql backend without the local directory. But my problem was solved 
when I re-compiled the vpopmail, and set up the 's' flag to others on 
vchkpw again (using vpopmail 5.3.30).

Regards,

Hélio Rubens Kamogawa
Central Server
http://www.centralserver.com.br
[EMAIL PROTECTED]
+55 41 324-1993

On Sunday 25 January 2004 23:01, Tom Collins wrote:
> Someone on the list posted that SMTP AUTH would fail if the domain
> directory didn't exist, because vchkpw needed it.  They were trying
> to set up a separate box for inbound SMTP, and it would only have the
> qmail control files and a link to MySQL to authenticate users.
>
> I just tried to verify that problem with 5.4.0-rc2, but could not
> reproduce it.  SMTP AUTH worked for a domain without a directory.
>
> I'm closing out our open bug report.  If the person who originally
> posted about it can get in touch with me, I'd like them to confirm
> that it still fails for them.  It might be another problem that we
> should track down.
>
> --
> Tom Collins  -  [EMAIL PROTECTED]
> QmailAdmin: http://qmailadmin.sf.net/  Vpopmail:
> http://vpopmail.sf.net/ Info on the Sniffter hand-held Network
> Tester: http://sniffter.com/

-- 

Reply via email to