Title: RE: [vchkpw] 5.40 configure errors

I did as you said and configure completed successfully.


-----Original Message-----
From: Tom Collins [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, February 11, 2004 2:27 PM
Subject: Re: [vchkpw] 5.40 configure errors

On Feb 11, 2004, at 11:26 AM, [EMAIL PROTECTED] wrote:
> I am trying to compile Vpopmail 5.40 on Solaris 9 Intel.  I am getting
> configure errors.  I tried running configure with version 5.21 and it
> works fine.  It looks like the new version uses C++ instead of just
> C.  Here are the errors:

Actually, we don't use C++.

Can you try removing the line "AC_PROG_CXX" from your configure.in,
then run autoconf to recreate configure.  After that, run configure and
see whether you still get that error.

Let me know if it solves the problem and I'll update the master source

Tom Collins  -  [EMAIL PROTECTED]
QmailAdmin: http://qmailadmin.sf.net/  Vpopmail: http://vpopmail.sf.net/
Info on the Sniffter handheld Network Tester: http://sniffter.com/

Notice:  The information contained in this message may be privileged, confidential, and protected from disclosure.  If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution, or copying of this communication is strictly prohibited.  If you have received this communication in error, please notify us immediately by replying to this message, and then delete it from your computer.  All e-mail sent to this address will be received by the Aurum Technology corporate e-mail system and is subject to archiving and review by someone other than the recipient.

Reply via email to