In order for me to do this will I need to install RCS or do I just
download the file, do a diff or do I just replace the old configure.in
with the new configure.in

Sorry not sure on how to do this.  Your assistance will be greatly
appreciated.

Thanks

> On Feb 24, 2004, at 8:14 AM, Joseph Bruzzo wrote:
>> I am trying to compile vpopmail-5.4.0 on a SUN Ultra 5 running Solaris
>>  9
>> with all the security and recommended patches.  But I keep on getting
>> this error that for the life of me I can not figure it out.
>
> Please try this patch to configure.in:
>
> RCS file: /cvsroot/vpopmail/vpopmail/configure.in,v
> retrieving revision 1.27
> diff -u -r1.27 configure.in
> --- configure.in        22 Feb 2004 22:17:41 -0000      1.27
> +++ configure.in        24 Feb 2004 17:06:26 -0000
> @@ -199,7 +199,7 @@
>
>   case "$host" in
>     *-*-solaris*)
> -    extralibflags="-R$libdir"
> +    extralibflags="-R$libdir -lnsl -lsocket"
>       AC_MSG_WARN(Solaris install detected.  Using extralibflags for
> linking: $extralibflags)
>       ;;
>     *)
>
> And then run autoconf to rebuild configure.
>
> Or, better for our testing, edit configure manually, look for that
> line, and update it.
>
> I found some entries in the ChangeLog that seem to indicate that one or
> both of those libs are necessary to properly build vpopmail on Solaris.
>
> --
> Tom Collins  -  [EMAIL PROTECTED]
> QmailAdmin: http://qmailadmin.sf.net/  Vpopmail: http://vpopmail.sf.net/
> Info on the Sniffter handheld Network Tester: http://sniffter.com/



----------------------------------------------------------------------
HigherAccess.com for web and email hosting needs.
http://www.higheraccess.com/


Reply via email to