> I use these patches with qmail 1.03:

As I already said, you should use netqmail 1.05 - the most important 
patches are already included.
Install netqmail following http://lifewithqmail.org/lwq.html, and your 
problem with

> After the new installation vpopmail could not find a /etc/tcp.smtp,
> so I created it manually:
> # touch /etc/tcp.smtp

will also be gone.
Maybe you'd better change the path to ~vpopmail/etc/tcp.smtp.

> Was it wrong what I does?

I do think so ... ;)

> In some Howtos they talk about a checkpassword-file?
> Does I need it for smtp-auth?

Read the vpopmail documentation.

Reply via email to