Jeremy, that did the trick. Actually I was trying this last night, and I grabbed the 2.2 version of courier-imap, however the make kept failing with a unicode/big5.c error. I rolled back to my original 1.7 and it's up and running now.

Note: I had to manually copy the authvchkpw file from the compile directory to the working directory, as the install script was missing it for some reason.

Thanks again. I was beating my head against the wall at 2am last night :P

-Aaron


At 09:52 AM 3/5/2004 -0600, you wrote:
On Fri, 2004-03-05 at 09:39, Aaron Hackney wrote:
[snip I changed the mysql password after upgrading and broke
courier-imap]

> So clearly, it's a mysql username/password problem. Thing is, I cannot
> trace where the settings that I need to change are?

you probably upgraded from an older version of vpopmail where the mysql
password was hard coded.  Reconfigure/recompile courier-imap and you
should solve the problem.

-Jeremy

--
Jeremy Kitchen
Systems Administrator
[EMAIL PROTECTED]
Kitchen @ #qmail on EFNet - Join the party!
.....................
Inter7 Internet Technologies, Inc.
www.inter7.com
866.528.3530 toll free
847.492.0470 int'l
847.492.0632 fax
GNUPG key ID: 93BDD6CE





Reply via email to