Matt Darcy wrote:
Hi all,

I built a vpopmail on qmail system for the first time in a long time. I'm using netqmail 1.05 and vpopmail 5.2.2 (for the first time)

I have only a few domains and a few accounts per domain so nothing complex.

I have tested domain1 and users on domain one, and mail downloads ok - no problems there.

An interesting issue with this is on the account is that I telnet 127.0.0.1 110....it goes like this


Trying 127.0.0.1... Connected to 127.0.0.1. Escape character is '^]'. +OK <[EMAIL PROTECTED]> user [EMAIL PROTECTED] +OK pass 123456 +OK

-ERR unimplemented

So the user is authenticated - and it looks ok but I get this error "-ERR unimplemented" - its not a big deal as the account is working. I am just trying to understand the problem


I also have another account on testdomain2.co.uk which has the same problem


Trying 127.0.0.1...
Connected to 127.0.0.1.
Escape character is '^]'.
+OK <[EMAIL PROTECTED]>
user [EMAIL PROTECTED]
+OK
pass 123456
+OK

-ERR unimplemented

Again this does not worry me, but when I connect to this account using a pop3 client (outlook 2003) the "test account" button works it logs in and all is well, but when I try to download mail via a pop3 connection I see "error authenticating you against your pop3 server"

I AM using the same password as above - so it should be working as this authenticates ok.

These are my 2 problems.

Any comments or advice on debugging them would be appriciated.

thanks,

Matt




If you are new to this, i do suggest you try out vpopmail 5.4.0, its stable, works better and has a lot of work done to it.


X-Istence

Reply via email to