Dear All,

        I have been struggling with this for far too long:

        Here's where it's at: I've got qmail up and running fine,
delivering into maildirs. I installed vpopmail and added a virtual domain
and a user within it. Mail is delivered to this user no problem.

        I then set up qmail-pop3d according to:

        All seemed to be well, I can connect to the pop3 server but I
cannot authenticate either as the user id, the user id @virtualdomain or
userid%virtualdomain -- using the correct password, I get authentication
failure with a status 256 in the pop3dlog and that's it. I have tried
numerous solutions to get checkpassword to log to no avail. I have even
tried other supposedly logging enabled checkpassword replacements -- still
no logs -- I have re-configured vpopmail and reinstalled with logging
enabled, verbose, etc. - nothing.

        I at one point decided to throw in the towel with qmail-pop3d and
instead use the pop3 server that comes with courier-imap since I plan to
user courier-imap for imap anyway, however, this isn't really what I
wanted as I actually did want the imap and pop passwords to be different.
But, anyway, it seems I could not install courier-imap without installing
open-ldap-servers and postgresql-devel, which I did not want to do. (This
is following the directions to rpmbuild on Red Hat.) I tried to get around
this by doing ./configure --with-redhat and that worked but then make
failed. So I tabled that for the moment (lathough I do need to solve that
too) and returned to vpopmail and qmail-pop3d which I have running again,
but not authenticating anyone.

        If anyone can shed any light on this and point me in the right
direction, I would really appreciate it.



Reply via email to