http://scriptkitchen.com/godkills.jpg <-- please, think of the kittens.

On Tuesday 04 May 2004 02:50 pm, Patrick Donker wrote:
> Anybody willing to comment on my problem, or are there only 3 people on
> this list?

patience is a virtue.  Your first post was this morning.  If you expect to 
have answers right away there ARE commercial support providers out there.

> Patrick Donker wrote:
> >Hi all,
> >
> >I'm new to both this list and linux so forgive my ignorance and that my
> >question most likely has been asked before.
> >
> >I have been trying to install just about any version of vpopmail, but all
> > have problems when I run make.
> >I use this commandline to install:
> >[EMAIL PROTECTED]:~/vpopmail-5.4.3#./configure --enable-roaming-users
> >--enable-clear-passwd
> >
> >No probs so far. However, as soon as I run make I get the below message
> > and make dies:
> >
> >[EMAIL PROTECTED]:~/vpopmail-5.4.3# make
> >Makefile:332: warning: overriding commands for target `_AM_File'
> >Makefile:322: warning: ignoring old commands for target `_AM_File'
> >Makefile:351: warning: overriding commands for target `[]'
> >Makefile:341: warning: ignoring old commands for target `[]'
> >make: *** No rule to make target `_AM_File,', needed by
> > `all-recursive-am'. Stop.
> >
> >I tried this with older versions as well, but the same problem.
> >What could be wrong and what info do you need to help me out?
> >I'm running Debian 3 with the 2.6.5.1 kernel

have you tried:
touch *
in the root of the source tree?

-Jeremy

-- 
Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies, Inc.
  [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 847.492.0470 int'l
        kitchen @ #qmail #gentoo on EFNET ++ scriptkitchen.com/qmail

Reply via email to