Hi Antonio

That domain is in the system, as I said, when I change bounce-no-mailbox
to 'catchall to postmaster' there is no problem at all. I have many
domains running without a problem, but it is all 4 that are using
bounce-no-mailbox that are having all mail rejected with 5.1.1

Nothing has changed on the system recently, and I am only aware that this
problem existed in the last 4 or 5 days

I am using mysql to store the vpopmail information. I am also using
qmail-scanner to run f-prot and spamassassin on mail

I'd rather not have to reinstall vpopmail unless this is a known issue
with version 5.4.1, and I am not aware that it is


tonix (Antonio Nati) said:
> Is that domain unique in your system, or do you have other domains
> (working fine)?
> What did you change in the last times?
> Install a new version of vpopmail? Change system user for that domain?
> Move
> from cdb to MySQL?
> Tonino
> At 10/06/2004 10/06/2004 +0100, you wrote:
>>I'm having a problem with Vpopmail 5.4.1 on Redhat. I don't think it has
>>been happening until recently.
>>In a nutshell, for domains that have .qmail-default set as
>>| /home/vpopmail/bin/vdelivermail '' bounce-no-mailbox
>>*all* email to that domain is bouncing with
>>550 sorry, no mailbox here by that name (#5.1.1 - chkusr)
>>If I change the .qmail-default to read
>>| /home/vpopmail/bin/vdelivermail ''
>>mail is delivered without error
>>Any suggestions gratefully received.
> ------------------------------------------------------------
>          [EMAIL PROTECTED]            Interazioni di Antonio Nati
>     http://www.interazioni.it      [EMAIL PROTECTED]
> ------------------------------------------------------------

Reply via email to