Hi Shane,

I can't f* believe it.
After two weeks around this, all that was needed was a mere 2>&1
It never crossed my mind.

I really don't know how to thank you for your unvaluable tip.
When you pass by Portugal, send me an e-mail and i'll pay you a can of
lagger :)

Thank you so very, very, much.

Warmest Regards,
Mário Gamito

On Wed, 2004-06-23 at 14:42, Shane Chrisp wrote:
> Try adding  2>&1 at the end.
> 
> Shane
>  
> 
> >-----Original Message-----
> >From: Mario Gamito [mailto:[EMAIL PROTECTED] 
> >Sent: Wednesday, 23 June 2004 9:40 PM
> >To: ML vpopmail
> >Subject: [vchkpw] POP3 not logging
> >
> >Hi,
> >
> >I have a qmail/vpopmail running.
> >I can log qmail-send, qmail-smtp, qmail-pop3ds, BUT NOT qmail-pop3d.
> >I've tried everything, but nothing.
> >After a lot of research i came to the conclusion that it must have
> >something to do with vpopmail.
> >
> >I just don't know what.
> >
> >Any ideas ?
> >
> >Any help would be appreciated.
> >
> >Following my signature is my /var/qmail/supervise/qmail-pop3d/run and
> >/var/qmail/supervise/qmail-pop3d/log run.
> >
> >Warm Regards,
> >Mário Gamito
> >
> >
> >/var/qmail/supervise/qmail-pop3d/run:
> >-------------------------------------------------
> >#!/bin/sh
> >exec env - PATH="/usr/local/bin:/var/qmail/bin" \
> > tcpserver -v -l 0 -P -H -R 0 pop3 \
> > qmail-popup foo.netual.com \
> > /home/vpopmail/bin/vchkpw qmail-pop3d Maildir
> >-------------------------------------------------
> >
> >
> >/var/qmail/supervise/qmail-pop3d/log/run:
> >----------------------------------------------------------------
> >#!/bin/sh
> >exec env - PATH="/usr/local/bin" \
> > setuidgid qmaill multilog t s2500000 /var/log/qmail/qmail-pop3d
> >----------------------------------------------------------------
> >
> >
> 

Reply via email to