Hi,

I have setup qmail with vpopmail+courier-imap and are using a virtual domain. Its named "mail.birch.se". Im running it on FreeBSD 5.2.1.

I have used this guide to accomplish this:

"http://www.stevenfettig.com/mythoughts/archives/cat_qmail.php";

(Qmail HOWTO 1 thru chapter 3.)

I have also read some of the comments and did the change of
AUTHMODULES="authvchkpw" in "/usr/local/etc/courier-imap/authdaemonrc" from AUTHMODULES="authdaemon".


And my /var/qmail/control/virtualdomains does have this line:
"mail.birch.se:mail.birch.se"

Im using thunderbird as my MUA. My user name is "kladd"

Almost everything works fine, I can auth/login via imap-ssl and all. I get the certificate and accept it. However when I look in /var/log/maillog it says:

Aug 10 01:50:18 mail imapd-ssl: LOGIN FAILED, ip=[::ffff:192.168.10.201]
Aug 10 01:50:18 mail imapd-ssl: LOGOUT, ip=[::ffff:192.168.10.201]

(There are more but just the same thing but other date/time stamps)

And I can't see/list my mails, And If I send a mail to my self, with the option "Place mail in sent folder" set. I get an error message saying that it can't do it. I have tried to change the password several times but that does not seem to make any diffrance.

I have listed and there are the mail that I have sent to my self in "/usr/local/vpopmail/domains/mail.birch.se/kladd/Maildir/new"

I hope have not forgotten to do something, I can't think of anything that I have forgotten. Perhaps I have missed something but I have also checked the logs in "/var/log". I have checked "/var/messages" and /var/log/qmail/current with tail -f. And there is not more that I can think of that is wrong.

Does anybody have a clue on what might be wrong? This has something to do with the auth. I don't know but it might be something to with the open_relay fix/addon in the guide as well.

Mvh Mattias Bjrk



Reply via email to