On Wednesday 06 October 2004 11:59 am, B Bolinder wrote:
> Hi,
[snip]
> patch: **** malformed patch at line 62: @@ -2040,6 +2091, 18 @@
[snip]
> Could this error be related to the vpopmail version I am using (v. 5.4.0)?

no, this means the patch file itself is malformed.  Use cat -veT to see if 
there are stray line endings in the file, as they would cause this error.

best bet: use wget or fetch on the system you want to install the patch on to 
get the patch from the internet.

-Jeremy

-- 
Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies, Inc.
  [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465 int'l
        kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
           GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc

Attachment: pgpEekUOJF8fU.pgp
Description: PGP signature

Reply via email to