Hi,

 I have a very wierd problem with virtual domains. A domain is created:
test.molbio.ku.dk
The hosts name i qmail.molbio.ku.dk

Files from my control-dir:

rcpt-hosts:
host.molbio.ku.dk
test.molbio.ku.dk

virtualdomains:
test.molbio.ku.dk:test.molbio.ku.dk

>From the users dir:

assign:
+:alias:82:81:/var/qmail/alias:-::
=alias:alias:82:81:/var/qmail/alias:::
+alias-:alias:82:81:/var/qmail/alias:-::
+test.molbio.ku.dk-:test.molbio.ku.dk:89:89:/home/vpopmail/domains/test.molb
io.ku.dk:-::
.

In my alias user dir:

.qmail-postmaster:
&[EMAIL PROTECTED]

I've created a user with the account [EMAIL PROTECTED]

But when trying to send a mail to this account, I get this in my qmail-send
log:

@4000000041dec2632bf7c684 info msg 245853: bytes 622 from <[EMAIL PROTECTED]> qp
16144 uid 88
@4000000041dec2632d09905c starting delivery 1: msg 245853 to local
[EMAIL PROTECTED]
@4000000041dec2632d09bb54 status: local 1/10 remote 0/60
@4000000041dec2632d4b0244 new msg 245861
@4000000041dec2632d4beca4 info msg 245861: bytes 741 from <[EMAIL PROTECTED]> qp
16147 uid 89
@4000000041dec2632d6d630c starting delivery 2: msg 245861 to local
[EMAIL PROTECTED]
@4000000041dec2632d6d8a1c status: local 2/10 remote 0/60
@4000000041dec2632d6df77c delivery 1: success: did_0+1+0/qp_16147/
@4000000041dec2632d716a4c status: local 1/10 remote 0/60
@4000000041dec2632d71721c end msg 245853
@4000000041dec2632da91c1c new msg 245853
@4000000041dec2632da9b474 info msg 245853: bytes 867 from <[EMAIL PROTECTED]> qp
16149 uid 89
@4000000041dec2632dc216a4 starting delivery 3: msg 245853 to local
[EMAIL PROTECTED]
@4000000041dec2632dc239cc status: local 2/10 remote 0/60
@4000000041dec2632dc2978c delivery 2: success: did_0+1+0/qp_16149/
@4000000041dec2632dc5376c status: local 1/10 remote 0/60
@4000000041dec2632dc53f3c end msg 245861
@4000000041dec2632dd1d1fc delivery 3: failure:
This_message_is_looping:_it_already_has_my_Delivered-To_line._(#5.4.6)/
@4000000041dec2632dd41034 status: local 0/10 remote 0/60
@4000000041dec2632e04346c bounce msg 245853 qp 16151
@4000000041dec2632e051ecc end msg 245853

What exactly goes wrong here ?? The home directory for the user exists
(/home/vpopmail/domains/test.molbio.ku.dk/hhh/MailDir - so that is not the
problem....

Anyone ?

/Brian

Reply via email to