Increased the softlimit to 40000000. No luck.
 
How can I test vchkpw to see if it is ok, or the problem resides elsewhere? (maybe qmail-smtpd is not feeding vchkpw the username/password correctly, and thus, authentication failes)
On a second thought, the message is: vpopmail[xxxx]: vchkpw-smtp: vpopmail user not found [EMAIL PROTECTED]:ip.
Maybe, the ":ip" ending is not stripped from the username (email address), and it is trying to authenticate the whole [EMAIL PROTECTED]:ip which of course could cause this ***beep***-up.
 
But, as I mentioned before, Pop3 and IMAP authentication work flawlessly (courier-imap package)
 
 
 
 
----- Original Message -----
From: "Tom Collins" <[EMAIL PROTECTED]>
To: <vchkpw@inter7.com>
Sent: Saturday, April 02, 2005 7:34 PM
Subject: Re: [vchkpw] authentication problem for qmail-smtp-auth

> On Apr 2, 2005, at 7:00 AM, Bogdan Motoc - CRC wrote:
>> As you can see, OE6 tried AUTH LOGIN, which didn't work, then closed
>> connection.
>> Eudora tried first AUTH CRAM-MD5. After it failed, it tried to send
>> the message without authentication, which of course failed.
>>
>> Still, MySQL logs show no attempts to read the username/password from
>> the database. Instead the same error message I mentioned before, is
>> entered in maillog and sql database.
>
> Try increasing the softlimit for qmail-smtpd and the pop server.  It
> may be running out of memory trying to run vchkpw.
>
> --
> Tom Collins  - 
[EMAIL PROTECTED]
> QmailAdmin: http://qmailadmin.sf.net/  Vpopmail: http://vpopmail.sf.net/
> You don't need a laptop to troubleshoot high-speed Internet:
> sniffter.com
>
>

Reply via email to