Help!

Ive got this log upon mailing an account that doesnt have an account into
my domain. But it was not delivering this email into my catch-all account
like [EMAIL PROTECTED]


--snip----

@40000000425a782231995d64 new msg 376895
@40000000425a7822319a0d2c info msg 376895: bytes 1087 from <[EMAIL PROTECTED]>
qp 6716 uid 501
@40000000425a782231b82c1c starting delivery 43: msg 376895 to local
[EMAIL PROTECTED]
@40000000425a782231b8532c status: local 1/10 remote 0/20
@40000000425a7822329ca84c new msg 376896
@40000000425a7822329d5044 info msg 376896: bytes 1177 from
<[EMAIL PROTECTED]> qp 6720 uid 89
@40000000425a782232bb9a2c starting delivery 44: msg 376896 to local
@mail.mydomain.com
@40000000425a782232bbc13c status: local 2/10 remote 0/20
@40000000425a782232bccadc delivery 43: success:
/home/vpopmail/domains/mydomain.com,notfoo,mydomain.com/
@40000000425a782232c2126c status: local 1/10 remote 0/20
@40000000425a782232c21e24 end msg 376895
@40000000425a782232c4dd44 delivery 44: success:
@40000000425a782232c667cc status: local 0/10 remote 0/20
@40000000425a782232c73ea4 end msg 376896


tia,
jj

> Ok but Im using postgresql as my backend database for my user. Have you
> encountered this problem before using postgresql? Maybe there is something
> Im missing with the postgresql tables used by vpopmail on the vpopmail
> database that Ive setup.
>
> Please help again.
>
> tia,
> jj
>
>> It works for me. qmail-send logs this:
>> delivery 2681: success:
>> user_does_not_exist,_but_will_deliver_to_/home/vpopmail/domains/domain/user//did_0+0+1/
>>
>> Stoyan
>>
>> On Mon, 2005-04-11 at 15:24, [EMAIL PROTECTED] wrote:
>>
>>> Yes, Ived tried that also, but still not working.
>>>
>>> This is the content of my .qmail-default:
>>> #cat /home/vpopmail/domains/mydomain/.qmail-default
>>> | /home/vpopmail/bin/vdelivermail ''
>>> /home/vpopmail/domains/mydomain.com/foo
>>>
>>> Im using postgresql as my backend database for my foo user at
>>> mydomain.com. If Ill send it directly to the catch-all account, in
>>> this
>>> instance [EMAIL PROTECTED], its actually receiving the email. What
>>> other
>>> possibilities Im missing?
>>>
>>>
>>> tia,
>>> jj
>>>
>>> > Use "| /home/vpopmail/bin/vdelivermail ''
>>> > /home/vpopmail/domains/domain/user"
>>> >
>>> > Stoyan
>>> >
>>> > On Mon, 2005-04-11 at 15:08, [EMAIL PROTECTED] wrote:
>>> >
>>> >> Hi, please help!
>>> >>
>>> >> Im trying out to setup a catch-all for qmail using vpopmail for my
>>> >> domain
>>> >> by editing the /home/vpopmail/domains/mydomain/.qmail-default. The
>>> >> content
>>> >> of this file is as follows:
>>> >>
>>> >> #cat /home/vpopmail/domains/mydomain/.qmail-default
>>> >>
>>> >> | /home/vpopmail/bin/vdelivermail '' [EMAIL PROTECTED]
>>> >>
>>> >> In this configuration, I wont still received an email when trying
>>> out
>>> >> to
>>> >> send a mail that has no account into my domain.
>>> >>
>>> >> Whats probably the solution for this problem?
>>> >>
>>> >> Thanks in advance.
>>> >>
>>> >> jj
>>> >
>>> >
>>> >
>>>
>>
>>
>>
>
>
>


Reply via email to