>>   Now from home...the user can pop...but when they try to send, it tells
>> them they can not connect to the smtp server.  I have roaming users
>> enabled for vpopmail. WHat am I missing?
> a lot of ISPs nowadays are blocking port 25 outbound.
> this is probably the situation.  You'll have to set up an additional smtp
> service on an alternate port (587 is the defacto standard).
> I would recommend setting up an SSL wrapped service with SMTP AUTH on port
> 465, to protect your users' login information.
> -Jeremy
That has brought me a lot closer..thanks!!!  However...now I am getting
this ----

The message could not be sent because one of the recipients was rejected
by the server. The rejected e-mail address was '<email>@ameritech.net'.
Subject 'testing', Account: 'pop3.<domain>.com', Server:
'smtp.<domain>.com', Protocol: SMTP, Server Response: '553 sorry, that
domain isn't in my list of allowed rcpthosts (#5.7.1)', Port: 587,
Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79

I have domain.com setup in the rcpthosts -  This was the same error I got
when they were accessing from their office and then I added the WAN IP and
it worked. Now...we have another client...in another city..that has no
issues at all and I never had to add their IP to the tcp.smtp file. If
they happen to be having issues, they have not reported it as they state
everything is working fine.


Reply via email to