At 10:52 PM 6/5/2005, you wrote:

At 10:36 PM 6/5/2005, you wrote:
thoughts? i'm running an older version of courier, as i experienced numerous difficulties trying to upgrade a long while back. i believe the version is 2.1.2.

and i've just confirmed that if i remove the imapproxy and have the webmail interfaces go directly to courier-imap, the login still fails. argh.

After frantically trying to figure this out for the last hour and a half, and pulling my hair out like mad, i figured it out. i needed to restart mysql! why? no idea. cached, stale login data? modified vpopmail tables needed to be flushed/reloaded? no clue. if anyone has a clue, i'd be interested. but at least there are no more failed logins. whew.

Paul Theodoropoulos

Reply via email to