wait for couple of week i will figure out ur problem.

Sandeep Agarwal <[EMAIL PROTECTED]> wrote:
hello list,

i am posting in this list for the first time, am running qmail on my
mail server. Have installed it according to qmr instructions and is
working abs. fine.

i am stuck with a problem. how to add numeric domains to vpopmail.

i am using vpopmail - 5.4.9 with postgreSQL 8.0 as an backend. i am
trying to enable a domain "1stclass.com" on my qmail server but as i
try that it gives me an error.
# ./vadddomain 1stclass.com
Please enter password for postmaster:
enter password again:
vpgsql: error creating table '1stclass_com': ERROR: syntax error at
or near "1" at character 14
Error. Failed while attempting to add domain to auth backend
Error: no auth connection

i tried adding a table manually to the vpopmail db but it also gave
the same error.

is is possible to add any domain starting with a numeric value ??


Either i want everything or nothing.

Yahoo! Sports
Rekindle the Rivalries. Sign up for Fantasy Football

Reply via email to