Jeremy Kitchen wrote:
On Wednesday 03 August 2005 02:31 pm, Tren Blackburn wrote:

Hey Everyone;

Trying to compile the vpopmail.pm module and am getting the following
errors:

[EMAIL PROTECTED] vpopmail-0.08]# make


In file included from vpopmail.xs:12:
/home/vpopmail/include/vpopmail.h:132:13: error: macro "crypt" requires
2 arguments, but only 1 given


I've checked google, as well as the bluenote.net page for the author who
wrote the module, however it seems like the module is dead.  I have an
application that uses this module, and it's since broken during a server
migration.  If anyone has any help on compiling this module, that would
be appreciated.


where did you get this module?  I can have a look at it.

it could be super ancient or something.


http://bluedot.net/projects/vpopmail.html

And yeah, it's pretty old...but so is the control panel that uses it. It works with the latest vpopmail on the server that I actually have it running on, but on my new server I cannot get it to compile...and funny enough I can't recompile it on my old server anymore either (same error).

Any help would really be appreciated.

Thanks,

Tren.

Reply via email to