On 2005-10-26, at 1902, Szeki - Inc wrote:
If I upgrade vpopmail from an earlier version (say from the same mainline eg from 5.4.10 to 5.4.13), than I have to recompile qmail - it is using Bill Shupp's 0.8 patch - if it is using chkuser ?


considering that the "chkuser" patch relies on vpopmail, yes.

What other programs is requiring recocmpilation if there is version change. (courier imap ? courier authdaemon ?)

anything else that uses vpopmail's code. if you're using courier-imap 4.x, you won't need to recompile it but you will need to recompile the courier-authlib package.

--------------------------------------------------
| John M. Simpson - KG4ZOW - Programmer At Large |
| http://www.jms1.net/           <[EMAIL PROTECTED]> |
--------------------------------------------------
| Mac OS X proves that it's easier to make UNIX  |
| pretty than it is to make Windows secure.      |
--------------------------------------------------


Attachment: PGP.sig
Description: This is a digitally signed message part

Reply via email to