I've got a Debian stable box (Sarge) with vpopmail-5.4.10 and MySQL
version 4.0.24-10serge1.  About 1,000 users and a few dozen domains.
The MySQL database is frequently (several times a month) getting
corrupted - which of course makes for very angry users.   I have run
Vpopmail and MySQL for years and never seen such problems; so my
suspicions are more hardware related than software, but to cover my
bases I shall ask here:

        Has anyone else had similar problems, especially using debian stable
and the debian binaries of MySQL?

        Does anyone know of a good reason to recommend an upgrade to MySQL
4.1.x and/or 5.0.x?   Would this possibly fix my problems?

Thanks in advance for any thoughts you may have on the subject,


Reply via email to