At 17.43 09/03/2006, you wrote:
> You should give more informations...
> Have you tried what's suggested in
> /enabling.html ?

Thank you for the response. Sorry about not providing enough information....

I have followed the instructions at the above URL

I have two domains on my server at this time, one of which is setup with
bounce-no-mailbox and one which is not. For testing purposes I am trying to
send email to "[EMAIL PROTECTED]" where is configured with
bounce-no-mailbox. As shown:

[EMAIL PROTECTED] qmail-1.03]# cat 
| /home/vpopmail/bin/vdelivermail '' bounce-no-mailbox
[EMAIL PROTECTED] qmail-1.03]

This is confirmed as shortly after sending test email I receive an email at
the account I use for envelope from: saying:
<[EMAIL PROTECTED]>: Sorry, no mailbox here by that name. vpopmail (#5.1.1)
As would be expected without the chkuser package.

I also tried to recompile after setting the option CHKUSER_ALWAYS_ON to see
if this would make a difference, but there was no change to the behaviour

Did you try what's suggested in, running manually qmail-smtpd?

Did you check which is the user qmail-smtpd is running as?



Reply via email to