----- Original Message ----- From: "Halid Faith" <[EMAIL PROTECTED]>


As I have understood your explain ( according to I use courier-imap4.x ) the
roaming-users will not work with courier-imap4.x properly, will it ?

Thats correct. More info available at
http://www.pipeline.com.au/staff/mbowe/isp/webmail-server.htm#ROAMING_USERS

You either have to downgrade to courier-imap v3.x, or upgrade your qmail to support SMTP-AUTH

Over time POP-before-SMTP is becoming a less favoured way of allowing roaming users to relay mail. SMTP-Auth appears to becoming the more preferred option, as it scales much more easily on a busy server. However for a small to medium sized server, POP-before-SMTP is still quite a workable option. If you would like investigate the use of SMTP-Auth take a look at this patch http://www.fehcom.de/qmail/smtpauth.html#PATCHES

Michael.

Reply via email to