vpopmail ONLY support static library.

On 7/31/06, Murray, Jason <[EMAIL PROTECTED]> wrote:
Hello, I've been having a little trouble with the rebuild (do to HD failure) of my qmail + vpopmail + courier-imap mail server.

What is looks like is that courier-authlib is not finding libvpopmail and hence is failing to load authchkpw (the only authentication module I want since it is the only one I use).

When I look in /var/vpopmail/lib all I see is libvpopmail.a

Apparently vpopmail is not building a dynamic library. I've checked the docs, the FAQ and searched around, but can't find anything so I've come to the list for help.

I'm using vpopmail 5.4.13. The build is basic, just followed the INSTALLATION file.

Any help would be greatly appreciated. If you need more information just let me know.



--
===========================
Jianbin Xiao
http://www.xiaojb.com
===========================

Reply via email to