Solved it.. It wasnt any of that..
Apparently some of the symbolic links were removed and qmail-smtpd referenced those.. So that be the ballgame folks.. The "logs" always present the answer ..
-----Original Message-----
From: Dave Richardson [mailto:[EMAIL PROTECTED]
Sent: Monday, August 28, 2006 11:29 AM
Subject: Re: [vchkpw] Closed

My same file ends,RELAYCLIENT=""

Doug Appleton wrote:
Hello there..

Well here is the contents of my tcp.smtp file located under


Any more thoughts?


-----Original Message-----
From: Harm van Tilborg [mailto:[EMAIL PROTECTED]]
Sent: Monday, August 28, 2006 10:51 AM
Subject: Re: [vchkpw] Closed

Hi Doug,

Maybe a stupid question, but are you connecting at port 25?

It is also possible that you have disabled access from localhost by some
tcprules file?

Kind regards,
Harm van Tilborg

Doug Appleton wrote:
Hello .. This is what I am receiving.. SMTPD is running but still no
Connected to localhost.localdomain
Escape character is '^]'.
Connection by foreign host

Any help would be greatly appreciated .. Doug



Reply via email to