check the toaster from Bill
shupp.org it will give you the step by step setup for your settings..
just my 2 cents,
Remo

Zeno wrote:
> Hi list,
> I am wondering if there is anything wrong with my setting.
> I use netqmail-1.0.5, chkuser-2.0.8b,
> netqmail-1.05-tls-smtpauth-20060105.patch and vpopmail-5.4.12 with MySQL
> 4.0.24-10sarge auth backend in Debian Sarge 3.1r3 AMD64.
> I compiled vpopmail with:
> ./configure --enable-roaming-users --enable-logging=p
> --disable-ip-alias-domains --disable-passwd
> --disable-clear-passwd --disable-domain-quotas
> --enable-auth-module=mysql --disable-many-domains
> --enable-auth-logging --enable-sql-logging --enable-valias
> --disable-mysql-limits --enable-libdir=/usr/include/mysql
> --enable-qmail-ext=y
> 
> I unremark these settings in my chkuser_settings.h:
> #define CHKUSER_ENABLE_ALIAS_DEFAULT
> #define CHKUSER_ENABLE_USERS_EXTENSIONS
> and recompile netqmail.
> 
> I make extension address for (example) user dave in
> ~vpopmail/domains/mydomain.com/dave/.qmail-try, just to try my ext address
> work:
> | forward [EMAIL PROTECTED]
> and change the file owner to vpopmail:vchkpw.
> 
> But when I try to send an email to [EMAIL PROTECTED], it doesn't
> work like
> I hope. It doesn't forward the email to me (not read .qmail-extaddr?), but
> still deliver to dave (still read .qmail-default?).
> 
> Any ideas?
> 
> Regards
> Zeno
> ========================================================================================
> 
> Selamat bagi para pemenang Grand Prize Netkuis Ramadhan 1427 H
> ========================================================================================
> 
> !DSPAM:456fb315301664975420232!
> 

Reply via email to