Rick Romero wrote:
On Thu, 2007-03-08 at 08:55 -0500, DAve wrote:
Rainer Duffner wrote:
DAve wrote:
Good morning,

No errors when building, seems to work,
bash-2.05b# /home/vpopmail/bin/vuserinfo [EMAIL PROTECTED]
Error. Domain pixelhammer.com was not found in the assign file

That should not happen.
What happens when you add a domain?
Does it get added to the assign file?
I do not want to add a domain to this server. I do not think you understand what this server is doing. See below, this server is doing *outbound* service only, there will be no local deliveries.

I have a similar setup - but locked down to an IP and a separate qmail
install.  That IP/qmail install is only for auth'd outgoing email -
nothing gets delivered to hosted domains.

Even if you're not doing 'local' delivery, you still need to be able to
resolve a username with vuserinfo.  Otherwise vchkpw won't be able to
auth for you either.  So yes, you need a complete install as if it's a
complete server.

Hmm, other than the assign file situation vuserinfo works,

bash-2.05b# ./vuserinfo [EMAIL PROTECTED]
Error. Domain pixelhammer.com was not found in the assign file
name:   dave.list
passwd: $1$jB.dCgrW$GbolDS0pK/BMUJuoHwhq20
clear passwd: xxxxxx
comment/gecos: dave.list
uid:    0
gid:    0
flags:  0
gecos: dave.list
limits: No user limits set.
dir:       /home/vpopmail/domains/pixelhammer.com/dave.list
quota:     NOQUOTA
usage:     NOQUOTA
last auth: Thu Mar  8 09:13:00 2007
last auth ip:

Other than the assign file and the virtualdomains file, it is a complete server. If I scp over a assign file, a virtualdomains file, run /var/qmail/bin/qmail-newu, restart qmail, the assign error goes away in vuserinfo. However the checkpassword_debug still fails to work.

I am going to try and get back to it today.


Three years now I've asked Google why they don't have a
logo change for Memorial Day. Why do they choose to do logos
for other non-international holidays, but nothing for

Maybe they forgot who made that choice possible.

Reply via email to