Good afternoon,

On 15/3/07 at 7:18 PM -0600, Rick Widmer <[EMAIL PROTECTED]> wrote:


Charlie Garrison wrote:
Should it be possible to build vqAdmin on OS X? I can't get past the ./configure step; I get errors like the following:

<wild guess>

Sometimes a wild guess can be exactly what is needed.  :-)

Maybe you should try...

make distclean

Failed with no target, but not surprising since I don't have a Makefile yet.

automake

aclocal

autoconf

Those all ran without errors and created/updated these files:

-rwxr-xr-x    1 charlie  admin  181401 Mar 16 15:09 configure*
drwxr-xr-x    5 charlie  admin     170 Mar 16 15:09 autom4te.cache/
-rw-r--r--    1 charlie  admin   30855 Mar 16 15:08 aclocal.m4
-rw-r--r--    1 charlie  admin   17859 Mar 16 15:08 Makefile.in

then try to configure again.

I'm still getting the same errors; I tried './configure' as well as specifying some different build types.

At worst you will want to wipe the working directory and untar the files again if it doesn't work. Re-creating the configure script with the autoconf tools on your machine might make a difference. I don't have access to OS-X, and don't run vqadmin but no one else has posted any suggestions yet, so I thought I would try.

I started with a fresh working directory before trying your suggestions. Your advice sounded promising, but no progress so far.

I've been compiling stuff for many years and know how to troubleshoot common stuff like missing libs, but I'm out of my depth here. I'm open to any other suggestions.

Good luck!

Thanks again.

Charlie

--
   Charlie Garrison  <[EMAIL PROTECTED]>
   PO Box 141, Windsor, NSW 2756, Australia

Reply via email to